Tid: 2023-11-10 14:25 Vår övervakning visar att fortsatt stabil trafik till/från Microsoft och vi stänger därför ärendet. MS bekräftar att problemet är löst sedan 11:42.
Time: 2023-11-10 14:25 Our monitoring shows stable traffic to/from Microsoft and therefore we will now close this ticket. MS confirms that they solved the problem 11:42 AM GMT+1.
Posted Nov 10, 2023 - 14:28 CET
Monitoring
Tid: 2023-11-10 12:45 Trafiken till/från Microsoft ser stabilare ut sedan 11:41, vi kommer fortsätta monitorera under em. För mer detaljer runt problemet hänvisar vi till Microsoft och deras ticket MO688737.
Time: 2023-11-10 12:45 Traffic to/from Microsoft looks more stable since 11:41AM, we will continue to monitor the traffic during the afternoon. For more details please look for ticket MO688737 in the MS admin center.
Posted Nov 10, 2023 - 12:49 CET
Identified
Tid: 2023-11-10 10:00 Omfattning Vi har noterat en störning hos Microsoft, vilket enligt rapporter resulterar i diverse problem gällande teams-samtal.
Påverkade tjänster/komponenter Teams-samtal
----------
Time 2023-11-10 10:00
Description We have noticed a disruption at Microsoft, which according to reports is resulting in various issues regarding Teams calls.