Driftstörning / Service Disruption

Incident Report for Infracom Infinity

Resolved

Tid: 2025-03-22 05:00

Åtgärden som gjordes fungerade och systemet fungerar normalt igen.

____

Time 2025-03-22 05:00

The affected system components are working normal again
Posted Mar 22, 2025 - 06:50 CET

Update

Tid
2025-03-21 22:30

Uppdatering:
En större arbete har påbörjats för att åtgärda problemet.
Estimerad klartid: 2025-03-22 03:00

Påverkade tjänster/komponenter
Köhistorik / Köstatistik / Samtalshistorik

----------

Time
2025-03-21 22:30

Update:
A larger effort has been initiated to address the issue.
Estimated time of resolution: 2025-03-22 03:00

Affected services/components
Queue History / Queue Statistics / Call History
Posted Mar 21, 2025 - 23:04 CET

Identified

Tid
2025-03-21 18:00

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Köhistorik / Köstatistik

----------

Time
2025-03-21 18:00

Description
We are currently having operational disruption and investigating the issue with the highest priority.

Affected services/components
Queue History / Queue Statistics
Posted Mar 21, 2025 - 22:18 CET
This incident affected: Infracom Infinity (API, Web Portal, Apps).