Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
Vi har nu övervakat berörda tjänster och anser att problemet är åtgärdat.

Orsaken till problemet var en felaktighet i nummerkonverteringen.

Vi beklagar det träffade för er och era kunder under denna driftstörning.

Skulle ni eller era kunder uppleva fortsatta problem efter klartiden, är vi tacksamma för återkoppling.



----------

We confirm that the issues have been resolved.

The cause of the problem was an error in number conversion.

We apologize for any inconvenience you and your customers experienced during this incident.

If you or your customers experience remaining issues after the resolution time above, please contact us.
Posted Sep 18, 2023 - 10:30 CEST
Investigating
Tid
2023-09-18 08:00

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Teams Infinity 1.2.1 (Contacts)

Bekrivning:
Problem att ringa kontakter

----------

Time
2023-09-18 08:00

Description
We are currently having operational disruption and investigating the issue with the highest priority.

Affected services/components
Teams Infinity 1.2.1 (Contacts)

Description:
Problems calling contacts
Posted Sep 18, 2023 - 08:59 CEST
This incident affected: Infracom Infinity (Apps).