Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted May 03, 2024 - 10:33 CEST
Identified
Tid
2024-05-03 00:09

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Problem att administrera mobilabonnemang i Webull pga strömavbrott hos telenor vid berörd server


----------

Time
2024-05-03 00:09

Description
We are currently having operational disruption and investigating the issue with the highest priority.

Affected services/components
Problem administering mobile services in Webull due to power outage at Telenor's server.
Posted May 03, 2024 - 08:02 CEST
This incident affected: Infracom Billing (Partner Billing Portal).