Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2026 - 09:00 CET
Scheduled
Tidpunkt för genomförande: Så fort Microsoft pushar ut den Påverkade tjänster: Infracom Infinity Teams App Beräknad nedtid: 0 min, denna information ges endast upplysningsvis. Version nummer: 1.5.0 Beskrivning: En ny version av Infinity Teams app (1.5.0) lanseras och är tillgänglig genom Microsoft Store. Användare som har version 1.4.0 uppdateras automatiskt. Uppdateringen inkluderar: - Delad Röstbrevlåda - Företags vy - Editera privata/gemensamma kontakter
__
Time: As soon as pushed through by Microsoft Affected Components: Infracom Infinity Teams App Estimated Downtime: 0 min, this is only to inform about the new version. Version: 1.4.0 Description: A new Infinity Teams app version 1.5.0 is being released and is available through the Microsoft Store. User of version 1.4.0 will receive the update automatically. The Update includes: - Shared Voicemail - Company View - Edit privat/common contacts
Posted Jan 20, 2026 - 08:53 CET
This scheduled maintenance affected: Infracom Infinity (Apps).