Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 13:02 CET
Monitoring
Tjänster återställda
Snom-telefoner skall nu kunna registrera sig med TLS igen.

Övervakning
Vi kommer givetvis att fortsätta monitorera trafiken.

Skulle ni eller era kunder uppleva fortsatta problem efter tidpunkten för ovan angiven klartid, är vi tacksamma för återkoppling.

----------

Affected services/components
Snom Phones will now be able to register through TLS again

Monitoring
We will continue to monitor the traffic.

If you or your customers experience remaining issues after the resolution time above, please contact us.
Posted Mar 06, 2023 - 10:31 CET
Identified
Omfattning/Felbeskrivning
Felet är nu identifierat och vi jobbar för fullt på att åtgärda det.

Nästa uppdatering
10:30

----------

Description
The issue has been identified and we are working to resolve it.

Next update
10:30
Posted Mar 06, 2023 - 10:02 CET
Investigating
Tid
2022-03-05 22:00

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Snom-telefoner har problem att registrera sig med TLS

Temporär lösning:
Byt protokoll till tcp

----------

Time
2022-03-05 22:00

Description
We are currently having operational disruption and investigating the issue with the highest priority.

Affected services/components
Problems Registering Snom Phones with TLS.

Temporary solution
Change protocol to TCP
Posted Mar 06, 2023 - 09:20 CET
This incident affected: Infracom Infinity (Desk Phones & other SIP Devices).