Driftstörning / Service Disruption

Incident Report for Infracom Infinity

Resolved

This incident has been resolved.
Posted May 18, 2026 - 11:12 CEST

Monitoring

En åtgärd är gjord och vi övervakar trafiken.

__

A fix is deployed and we're monitoring traffic.
Posted May 18, 2026 - 10:42 CEST

Investigating

Tid
2026-05-18 10:30

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Infinity API, Applikationer, Portal

----------

Time
2026-05-18 10:30

Description
We are currently having operational disruption and investigating the issue with the highest priority

Affected Components/Services
Infinity API, Applications, Portal
Posted May 18, 2026 - 10:35 CEST
This incident affected: Infracom Infinity (API, Web Portal, Apps).