Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
Efter monitorering väljer vi att klarrapportera denna driftstörning. Orsaken till detta avbrott var ett planerat arbete som genomfördes under natten enligt Telenor.

____

After monitoring, we choose to issue a clearance report for this operational disruption. The cause of the disruption was a planned maintenance work last night according to Telenor.
Posted Jun 01, 2023 - 16:16 CEST
Monitoring
En åtgärd har nu gjorts av Telenor och vi ser att trafiken ser bättre ut. Vi fortsätter att monitorera detta under dagen.

_________________

A fix has been implemented on Telenors side. We will keep monitoring this during the day.
Posted Jun 01, 2023 - 12:42 CEST
Identified
Telenor har funnit orsaken till driftstörningen och arbetar med att åtgärda detta just nu.

______

The reason for the disruption has been found and Telenor is currently working on deploying a fix to resolve the issues.
Posted Jun 01, 2023 - 09:57 CEST
Investigating
Telenor har för närvarande en driftstörning, vilket påverkar både inkommande och utgående samtal.

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.

If you are having issues that is unrelated to this disruption, please contact us.
Posted Jun 01, 2023 - 08:37 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).