Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 11:21 CEST
Monitoring
Telenor meddelar att en första åtgärd har utförts för att rätta problemet & vi ser att statistiken nu har återgått till det normala – Upplevs fortsatta problem så rekommenderas en omstart av terminalen, alternativt toggla flightmode (On/Off).
__

Telenor announces that an initial measure has been implemented to resolve the issue, and we can see that the statistics have now returned to normal. If problems persist, they recommend restarting the terminal or toggling flight mode on and off.
Posted Oct 23, 2024 - 10:16 CEST
Investigating
Telenor har för närvarande en driftstörning.
https://www.telenor.se/foretag/kundservice/driftinformation/

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.
https://www.telenor.se/foretag/kundservice/driftinformation/

If you are having issues that is unrelated to this disruption, please contact us.
Posted Oct 23, 2024 - 09:12 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).