Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 17:03 CEST
Investigating
Telenor har för närvarande en driftstörning.
https://www.telenor.se/foretag/kundservice/driftinformation/

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.
https://www.telenor.se/foretag/kundservice/driftinformation/

If you are having issues that is unrelated to this disruption, please contact us.
Posted Oct 11, 2024 - 15:13 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).