Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2026 - 12:00 CEST
Scheduled
Tidpunkt för genomförande: Så fort Microsoft pushar ut den Påverkade tjänster: Infracom Infinity Teams App Beräknad nedtid: 0 min, denna information ges endast upplysningsvis. Version nummer: 1.7.0
Beskrivning: En ny version av Infinity Teams app (1.7.0) lanseras och är tillgänglig genom Microsoft Store. Användare som har version 1.6.0 uppdateras automatiskt.
Uppdateringen inkluderar: AI indikator AI Transkribering RBL/Interactions Kö penalty på kö medlemmar
__
Time: As soon as pushed through by Microsoft Affected Components: Infracom Infinity Teams App Estimated Downtime: 0 min, this is only to inform about the new version. Version: 1.7.0
Description: A new Infinity Teams app version 1.7.0 is being released and is available through the Microsoft Store. User of version 1.6.0 will receive the update automatically.
The Update includes: General AI indicator AI transcription Voicemail/Interactions Penalty settings for Queue members
Posted Sep 09, 2026 - 10:12 CEST
This scheduled maintenance affected: Infracom Infinity (Apps).