Driftstörning hos Telenor / Service Disruption at Telenor

Incident Report for Infracom Infinity

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 16:45 CET

Monitoring

Trafiken ser bättre ut, men vi saknar klarrapport ifrån Telenor

__

The traffic looks better, but we are missing a final report from Telenor.
Posted Mar 26, 2025 - 16:08 CET

Investigating

Telenor har för närvarande en driftstörning.
Problem med att koppla upp samtal

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.
Problems establishing calls

If you are having issues that is unrelated to this disruption, please contact us.
Posted Mar 26, 2025 - 14:59 CET
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).