Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 09:29 CET
Monitoring
Enligt Microsoft ser tjänsterna ut att fungera bättre nu.

__

According to Microsoft, the previously affected services now looks better.
Posted Jan 25, 2023 - 13:29 CET
Update
Vi noterar en större förändring i trafiken relaterat till Teams och noterar även själva störningar i diverse Microsoft-tjänster.

Vi får tillsvidare hänvisa till Microsofts officiella kanaler för information gällande denna driftstörning.

https://status.office365.com/

__

We've noted a major change in the traffic related to teams and are also Experiencing disturbances in Some Microsoft services.

We will have to refer to Microsoft Official channels regarding this disturbance.

https://status.office365.com/
Posted Jan 25, 2023 - 10:04 CET
Investigating
Tid
2022-01-25 08:26

Omfattning
Vi har fått information om att vissa Microsoft-tjänster är påverkade bland annat Microsoft Teams.

Påverkade tjänster/komponenter
Microsoft Teams


----------

Time
2022-01-25 08:26

Description
Information that some Microsoft Services are affected by some sort of disturbance, including Microsoft Teams.

Affected services/components
Microsoft Teams
Posted Jan 25, 2023 - 09:14 CET
This incident affected: Infracom Infinity (Apps).