Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 15:18 CET
Monitoring
Telenor har under natten avhjälpt problemet och normal drift ska nu råda. Om det trots allt fortsatt är driftstörningar kan man först testa att starta om sin telefon.

Vid eventuellt fortsatta problem kontakta vår support.

Vänligen se https://www.telenor.se/foretag/kundservice/driftinformation/ för mer information

------------------------------------------

Telenor has reported that operation is now back to normal.
If you continue to notice connections problems. Pleas try to restart your cellphone.

In the event of continued problems, contact our support.


Please check https://www.telenor.se/foretag/kundservice/driftinformation/for more information.
Posted Nov 22, 2024 - 09:28 CET
Investigating
Telenor har för närvarande driftstörning.
Detta påverkar både tal och data trafik.
Felsökning pågår.

Vänligen se https://www.telenor.se/foretag/kundservice/driftinformation/ för mer information

------------------------------------------
Telenor is currently having operational disruption.
This affects both voice and data traffic.
Troubleshooting in progress.

Please check https://www.telenor.se/foretag/kundservice/driftinformation/for more information.
Posted Nov 21, 2024 - 16:34 CET
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).