Driftstörning / Service Disruption

Incident Report for Infracom Infinity

Resolved

This incident has been resolved.
Posted May 11, 2026 - 14:00 CEST

Monitoring

Felet är åtgärdat

Övervakning
Vi kommer givetvis att fortsätta monitorera trafiken fram och samtidigt utreda grundorsaken.

Skulle ni eller era kunder uppleva fortsatta problem efter tidpunkten för ovan angiven klartid, är vi tacksamma för återkoppling.

----------

Services restored

Monitoring
We will continue to monitor the traffic and at the same time investigate the root-cause.

If you or your customers experience remaining issues after the resolution time above, please contact us.
Posted May 11, 2026 - 13:44 CEST

Identified

Felet är delvis åtgärdat. API och portal fungerar som normalt. Viss fördröjning av events kvarstår.

----------

The issue has been partially resolved. API and portal are operating normally. Some event delays remaing.
Posted May 11, 2026 - 13:26 CEST

Investigating

Tid
2026-05-11 13:00

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Infinity API, Applikationer, Portal

----------

Time
2026-05-11 13:00

Description
We are currently having operational disruption and investigating the issue with the highest priority

Affected services/components
Infinity API, Applications, Portal
Posted May 11, 2026 - 13:12 CEST
This incident affected: Infracom Infinity (API, Web Portal, Apps).