Release - Desktop App (All Brands + Infinity Brand)

Scheduled for Nov 11, 09:00 - 09:05 CET

Update

Tidpunkt för genomförande: 2025-11-11 09:00 -> 2025-11-11 09:05
Påverkade tjänster: Desktop Applikation Windows/Mac (Alla brands + Infinity)
Beräknad nedtid: 0 min, denna information ges endast upplysningsvis.
Versionnummer: Stable 2.2.1
Release-notes: https://docs.icc.infracom.se/docs/stable

Uppdatering: Releasen är fortfarande planerad till samma tidpunkt, men versionsnumret har ändrats till 2.2.1. Vi inkluderar även Infinity brand i utrullningen av denna version.

___

Time: 2025-11-11 09:00 -> 2025-11-11 09:05
Affected Components: Desktop Application Windows/Mac (All brands + Infinity)
Estimated Downtime: 0 min, this is only to inform about the new version.
Version: Stable 2.2.1
Release-notes: https://docs.icc.infracom.se/docs/stable

Update: The release is still scheduled for the same time, but the version number has been updated to 2.2.1. We will also include the Infinity brand in the rollout of this version.
Posted Nov 07, 2025 - 15:32 CET

Scheduled

Tidpunkt för genomförande: 2025-11-11 09:00 -> 2025-11-11 09:05
Påverkade tjänster: Desktop Applikation Windows/Mac (Alla brands)
Beräknad nedtid: 0 min, denna information ges endast upplysningsvis.
Versionnummer: Stable 2.2.0

Release-notes: https://docs.icc.infracom.se/docs/stable

__

Time: 2025-11-11 09:00 -> 2025-11-11 09:05
Affected Components: Desktop Application Windows/Mac (All brands)
Estimated Downtime: 0 min, this is only to inform about the new version.
Version: Stable 2.2.0

Release-notes: https://docs.icc.infracom.se/docs/stable
Posted Nov 05, 2025 - 11:52 CET
This scheduled maintenance affects: Infracom Infinity (Apps).