Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 10:07 CEST
Monitoring
Trafiken mot telenor ser bättre ut och administration av abonnemang ser ut att fungera.
Monitorering innan klarrapport.

__

The traffic towards telenor looks better and administrating mobile subscriptions seems to work.
Montering will be done before resolving this issue.
Posted Sep 26, 2024 - 08:53 CEST
Investigating
-
Tid
2024-09-26 07:15

Fel hos Telenor påverkar administration av abonnemang i Webull förnärvarande

__

Time
2024-09-26 07:15

Error at Telenor currently affects mobile subscription management in Webull.
Posted Sep 26, 2024 - 08:02 CEST
This incident affected: Infracom Billing (Partner Billing Portal).