Driftstörning / Service Disruption

Incident Report for Infracom Infinity

Resolved

Tid: 2026-05-26 09:01

Transkriberingstjänsten fungerar normalt igen.

___

Time: 2026-05-26 09:01

The transcribe service is now working as expected.
Posted May 26, 2026 - 09:15 CEST

Identified

Omfattning/Felbeskrivning
Felet är nu identifierat och vi arbetar med att åtgärda det.

----------

Description
The issue has been identified and we are working to resolve it.
Posted May 26, 2026 - 08:30 CEST

Investigating

Tid
2026-05-26 06:21

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.

Påverkade tjänster/komponenter
Transkribering

----------

Time
2026-05-26 06:21

Description
We are currently having operational disruption and investigating the issue with the highest priority.

Affected services/components
Transcription
Posted May 26, 2026 - 08:23 CEST
This incident affected: AI Services (Transcription).