Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 22:35 CET
Investigating
Telenor har för närvarande en driftstörning.
Sporadiska problem med SMS.
Vi hänvisar till https://www.telenor.se/foretag/kundservice/driftinformation/ löpande information.

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.
Problems with SMS.
Please check https://www.telenor.se/foretag/kundservice/driftinformation/ for more information.

If you are having issues that is unrelated to this disruption, please contact us.
Posted Jan 20, 2023 - 14:07 CET
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).