Driftstörning hos Telenor / Service Disruption at Telenor

Incident Report for Infracom Infinity

Resolved

Problem med röstbrevlådan är nu enligt Telenors information löst.

Om du fortfarande har problem med röstbrevlådan rekommenderar vi att du startar om din mobiltelefon.

____

According to Telenor's information, the issue with the voicemail has now been resolved.

If you still experience problems with the voicemail, we recommend restarting your mobile phone.
Posted Sep 21, 2023 - 07:46 CEST

Investigating

Telenor har för närvarande en driftstörning

Tid: 20/9-23 09:47
Berörd tjänst: Telenor Röstbrevlåda.
Påverkan: Samtal kopplar aldrig fram till röstbrevlåda.

Vi hänvisar till https://www.telenor.se/foretag/kundservice/driftinformation/ för löpande information.

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.

Time: 20/9-23 09:47
Affected Service: Telenor Röstbrevlåda.
Impact: Calls never connect to Voicemail

Please check https://www.telenor.se/foretag/kundservice/driftinformation/ for more information.

If you are having issues that is unrelated to this disruption, please contact us.
Posted Sep 20, 2023 - 15:55 CEST
This incident affected: Other.