Driftstörning hos Generic/ Service Disruption at Generic
Incident Report for Infracom Infinity
Resolved
Tid: 2024-09-18 15:13

Tjänsterna är nu återställda.

___


Time: 2024-09-18 15:13

The services are now restored.
Posted Sep 18, 2024 - 15:58 CEST
Investigating
Generic har för närvarande en driftstörning.
Vi hänvisar till https://www.generic.se/driftinformation/ för löpande information.

Drabbade tjänster:
SMS från applikationer
SMS inlogg (mobilapp)
SMS dataanvändning abonnemang etc

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Generic is currently having a Service Disruption.
Please check https://www.generic.se/driftinformation/ for more information.

Affected services:
SMS from applications
SMS log in (mobile app)
SMS data usage warnings mobile subscriptions

If you are having issues that is unrelated to this disruption, please contact us.
Posted Sep 18, 2024 - 14:31 CEST
This incident affected: Infracom Infinity (Apps) and Other.