Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 13:01 CEST
Monitoring
Påverkade tjänster/komponenter
Teams Infinity App

Tjänster återställda
Applikationen ser nu ut att fungera normalt igen.

Övervakning
Vi kommer givetvis att fortsätta monitorera trafiken och samtidigt utreda grundorsaken.

Skulle ni eller era kunder uppleva fortsatta problem efter tidpunkten för ovan angiven klartid, är vi tacksamma för återkoppling.

----------

Affected services/components
Teams Infinity App

Services restored
The application now appears to be functioning normally again.

Monitoring
We will continue to monitor the traffic and at the same time investigate the root-cause.

If you or your customers experience remaining issues after the resolution time above, please contact us.
Posted Apr 15, 2024 - 09:45 CEST
Investigating
Tid
2024-04-15 08:00

Omfattning
Vi har för närvarande en driftstörning och felsökning pågår med högsta prioritet.


Påverkade tjänster/komponenter
Teams Infinity App

----------

Time
2024-04-15 08:00

Description
We are currently having operational disruption and investigating the issue with the highest priority.

Affected services/components
Teams Infinity App
Posted Apr 15, 2024 - 08:24 CEST
This incident affected: Infracom Infinity (Apps).