Driftstörning hos Tele2 / Service Disruption at Tele2
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 16:54 CEST
Update
Trafiken går enligt ordinarie route sedan 09:05 idag.
Vi fortsätter att monitorera innan vi klarmarkerar incidenten.

___

The traffic has been running on its regular route since 09:05 today.
We will continue to monitor before we clear the incident.
Posted Apr 18, 2024 - 10:15 CEST
Update
Trafiken ser stabil ut efter omstyrning till annan leverantör.

Vi upplever att Trafik som fortfarande är hårt styrd mot Tele2 ser bättre ut, men fortsätter att monitorera en stund till innan beslut tas om att återgå till ordinarie route.

Vi inväntar fortfarande svar ifrån Tele2 på felanmälan.

____

The traffic looks stable after rerouting to another provider.

We are finding that traffic still directed towards Tele2 is looking better, but we will continue to monitor it for a while longer before deciding to return to the regular route.

We are still awaiting a response from Tele2 regarding the error report.
Posted Apr 18, 2024 - 08:23 CEST
Monitoring
Vi har nu styrt om trafik som är möjlig att styra om till andra leverantörer.
Inväntar svar ifrån Tele2 på felanmälan som är gjord.

____

We have now redirected traffic that can be redirected to other suppliers.
Awaiting response from Tele2 regarding the reported fault.
Posted Apr 17, 2024 - 16:55 CEST
Identified
Tele2 har för närvarande en driftstörning.

Detta orsakar fördröjning på utgående samtal som routas via Tele2.



__

Tele2 is currently having a Service Disruption.

This seems to cause delayed outbound calls routed through Tele2.
Posted Apr 17, 2024 - 16:33 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).