Partner Billing Portal - Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 14:02 CEST
Monitoring
Tid
2024-09-18, 09:25

Transaktionstider ser bättre ut efter denna tidpunkt.
Vi fortsätter att monitorera innan klarrapport.
__

Time
2024-09-18, 09:25

Transaction times looks better after this point.
We will continue to monitor before the final report.
Posted Sep 18, 2024 - 10:14 CEST
Investigating
Tid
2024-09-18, 08:20

Omfattning
Infracom Billing (Partner Billing Portal)

Felbeskrivning
Långsamma transaktioner

Felsöks med högsta prioritet
__

A server issue has been detected

Time
2024-09-18, 08:20

Affected Components
Infracom Billing (Partner Billing Portal)

Description
Slow transactions

Troubleshooting with high priority
Posted Sep 18, 2024 - 09:21 CEST
This incident affected: Infracom Billing (Partner Billing Portal).