Driftstörning / Service Disruption

Incident Report for Infracom Infinity

Resolved

This incident has been resolved.
Posted May 20, 2026 - 09:29 CEST

Monitoring

Det har förekommit en driftstörning och vi beklagar den påverkan den har haft för er och era kunder.

Tid
2026-05-20 08:55 - 09:05

Påverkade tjänster/komponenter
Infinity API, Applikationer, Portal

Tjänsterna är återställda och vi monitorerar trafiken för att se att allt återgår till normala nivåer.

En åtgärdsplan för att förhindra den här typen av incidenter kommer att genomföras inom kort. Vi återkommer med mer information så snart den finns tillgänglig.

----------

There has been a service disruption, and we apologize for the impact it has had on you and your customers.

Time
2026-05-20 08:55 - 09:05

Affected Components/Services
Infinity API, Applications, Portal

Services are now restored, and we're monitoring traffic to confirm that everything returns to normal levels.

An action plan to prevent these types of incidents will be carried out shortly. We will share further details as soon as they are available.
Posted May 20, 2026 - 09:12 CEST
This incident affected: Infracom Infinity (Apps, Desk Phones & other SIP Devices).