Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2024 - 05:02 CEST
Scheduled
_
Tidpunkt för genomförande: 2024-09-29 05:02 -> 2024-09-29 05:03 Påverkade tjänster: Infinity Växel Beräknad nedtid: mindre än 1 minut Beskrivning:
Uppdatering av samtliga servrar där Infinity växel körs, med följande förbättring:
Tid sedan senast besvarade samtal ifrån en kö kommer att delas mellan köer. Detta innebär att efterbearbetningstiden (wrap-up time) kommer att tas hänsyn till för agenter som är medlem i flera köer med wrap-up time.
__
Time: 2024-09-29 05:02 -> 2024-09-29 05:03 Affected Components: Infinity PBX Estimated Downtime: less than 1 minute Description:
Updating all servers running Infinity switch with the following improvement:
The time since the last answered call from a queue will be shared between queues. This means that the wrap-up time will be considered for agents who are members of multiple queues with wrap-up time.
Posted Sep 27, 2024 - 13:35 CEST
This scheduled maintenance affected: Infracom Infinity (PBX).