Telenor har identifierat orsaken till störningen. Större påverkan 13:05-13:20 följt av sporadiska problem. Vi fortsätter att monitorera tills klarrapport kommer ifrån Telenor.
__
Telenor has identified the cause of the disruption. Major impact from 13:05 to 13:20 followed by sporadic problems. We will continue to monitor until a clearance report is received from Telenor.
Posted Sep 04, 2025 - 15:09 CEST
Investigating
Telenor har för närvarande en driftstörning.
Problem att koppla upp samtal
Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.
__
Telenor is currently having a Service Disruption. Problems connecting calls.
If you are having issues that is unrelated to this disruption, please contact us.
Posted Sep 04, 2025 - 14:13 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).