Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 18:57 CEST
Monitoring
Det verkar ha stabiliserat sig i Microsoft ände, men vi fortsätter att övervaka trafiken.

___

It appears to have stabilized on Microsoft's end, but we continue to monitor the traffic.
Posted Sep 12, 2023 - 15:42 CEST
Investigating
Tid
2023-09-12 14:33

Omfattning
Vi har noterat en eventuell störning hos Microsoft, vilket enligt rapporter resulterar i diverse problem gällande teams-samtal.

Påverkade tjänster/komponenter
Teams-samtal

----------

Time
2023-09-12 14:33

Description
We have noticed a possible disruption at Microsoft, which according to reports is resulting in various issues regarding Teams calls.

Affected services/components
Teams Calls
Posted Sep 12, 2023 - 15:32 CEST
This incident affected: Other.