Driftstörning / Service Disruption

Incident Report for Infracom Infinity

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 18:05 CEST

Identified

Tid
2026-04-10 15:02

Omfattning
Vi har för närvarande en driftstörning.

Problem med SMS ifrån våra applikationer.

Felet beror på en driftstörning hos vår leverantör.

----------

Time
2026-04-10 15:02

Description
We are currently having operational disruption.

Problems sending SMS from our applications.

The disruption is caused by our provider.
Posted Apr 20, 2026 - 16:21 CEST
This incident affected: Other.