Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
Enligt Telenors övervakning är mobildata tillbaka på normala nivåer.

Upplever ni fortfarande problem kan omstart av terminalen behöva göras.

Vid fortsatta problem efter ovanstående åtgärd. Tar vi gärna emot felanmälan på detta.

____

According to Telenor's monitoring, mobile data is back to normal levels.

If you are still experiencing issues, a restart of your device may be required.

If the problem persists after the above measures, we would appreciate receiving a fault report for this.
Posted Sep 25, 2024 - 13:11 CEST
Investigating
Telenor har för närvarande en driftstörning gällande mobildata och potentiellt VoLTE-samtal.
https://www.telenor.se/foretag/kundservice/driftinformation/

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption regarding mobile data and potentially VoLTE calls.
https://www.telenor.se/foretag/kundservice/driftinformation/

If you are having issues that is unrelated to this disruption, please contact us.
Posted Sep 25, 2024 - 08:33 CEST
This incident affected: Other.