Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 11:01 CET
Investigating
Telenor har för närvarande en driftstörning.

Störningen drabbar enbart enheter som använder static APN, övriga APN fungerar som vanligt.

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption.

The disruption only affects devices using the static APN, other APNs are working normally.

If you are having issues that is unrelated to this disruption, please contact us.
Posted Jan 30, 2024 - 08:48 CET
This incident affected: Other.