Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2025 - 09:00 CET
Scheduled
Tidpunkt för genomförande: 2025-12-12 09:00 -> 2025-12-12 12:00 Påverkade tjänster: Mobile App - iOS & Android (Infracom Infinity) Beräknad nedtid: 0 min, denna information ges endast upplysningsvis. Versionsnummer: 2.18.0
Beskrivning: • AI-Transkribering: Få samtal transkriberade i realtid • Sammanfattning: Automatisk AI-genererad sammanfattning efter varje samtal • Diverse prestandaförbättringar och buggfixar
__
Time: 2025-12-12 09:00 -> 2025-12-12 12:00 Affected Components: Mobile App - iOS & Android (Infracom Infinity) Estimated Downtime: 0 min, this is only to inform about the new version. Version: 2.18.0
Description: • AI Transcription: Get calls transcribed in real-time • Summary: Automatic AI-generated summary after every call • Various performance improvements and bug fixes
Posted Dec 11, 2025 - 16:44 CET
This scheduled maintenance affected: Infracom Infinity (Apps).