Driftstörning hos Hilf Telecom / Service Disruption at Hilf Telecom
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 13:29 CEST
Monitoring
Alla Holländska telefonnummer som blev påverkade av denna incident skall nu vara porterade till fungerande leverantör.
Vi kommer att monitorera detta i ett par timmar innan vi klarrapporterar incidenten.

All Dutch numbers affected by this incident should now have been ported to an operational Provider.
We will continue monitoring this for the next couple of hours before marking this incident as Resolved.
Posted Sep 13, 2022 - 11:43 CEST
Update
Samtliga Holländska nummer porteras till en annan operatör.

All Dutch numbers are in the process of being ported to an operational provider.
Posted Sep 12, 2022 - 10:43 CEST
Identified
Hilf Telecom har för närvarande en driftstörning.
Detta påverkade utgående och inkommande samtal till holländska nummer mellan 08:34 - 10:29.
Därefter styrdes utgående trafik om via annan leverantör.

Inkommande trafik till holländska telefonnummer fungerar fortfarande inte.

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Hilf Telecom is currently having a Service Disruption.
This disruption affected incoming outgoing calls to dutch numbers between 08:34 - 10:29.
The outbound traffic was then re-routed.

Incoming calls to Dutch numbers is still affected by this disruption.

If you are having issues that is unrelated to this disruption, please contact us.
Posted Sep 09, 2022 - 16:42 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).