Driftstörning hos Telenor / Service Disruption at Telenor
Incident Report for Infracom Infinity
Resolved
Felet är åtgärdad sedan kl 17:00 21/5-2022 enligt Telenor.

--

The error is resolved since 17:00 21/5 according to Telenor.
Posted May 21, 2022 - 17:59 CEST
Identified
Telenor har för närvarande en driftstörning gällande 2G/3G/4G i Uddevalla

Vi hänvisar till https://www.telenor.se/foretag/kundservice/driftinformation löpande information.

Får ni felrapporter som ni misstänker inte har med störningen att göra så är det viktigt att ange inblandade operatörer i de exempel som skickas in.

__

Telenor is currently having a Service Disruption with 2G/3G/4G in Uddevalla

Please check https://www.telenor.se/foretag/kundservice/driftinformation for more information.

If you are having issues that is unrelated to this disruption, please contact us.
Posted May 20, 2022 - 08:51 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).