Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
Mobilappen är nu återigen tillgänglig i Play Store
__________
The Mobile app is now available again in Play Store
Posted Jun 12, 2022 - 14:24 CEST
Update
Google nekade vår nya version, trots att vi uppdaterat vår Privacy Policy enl. deras krav. En överklagan är inskickad till dem, med hänvisning till vår uppdaterade Policy. Detta innebär tyvärr att det inte går att göra nya nedladdningar/installationer av Infracom Infinity-appen tillsvidare.
_________________

Google rejected our newly uploaded version, even though our Privacy Policy were updated. An appeal has been sent to Google regarding this, and unfortunately the Infracom Infinity app will be unavailable for download until further notice.
Posted Jun 10, 2022 - 13:42 CEST
Identified
Omfattning/Felbeskrivning
Anledningen till att applikationen togs bort ifrån Google Play Store, var att det i vår integritetspolicy saknades information för viss funktionalitet. Detta är nu rättat och en ny version av Infracom Infinity har laddats upp för granskning.

Vår förhoppning är att denna godkänns och att appen då återigen går att ladda ned ifrån Google Play Store.

----------

Description
The reason for our application being removed from Google Play Store, was insufficient information in our privacy policy. This has now been corrected and a new version of Infracom Infinity has been uploaded for review.

Hopefully this will result in an approval and the app being live in Google Play Store again.
Posted Jun 07, 2022 - 13:49 CEST
Investigating
Vi har för närvarande en driftstörning.

Tid
2022-06-07, 08:30-Pågående

Omfattning
Mobilappar enbart Infracom Infinity

Felbeskrivning
Infracom Infinity Mobilapp har utan förvarning blivit borttagen ifrån Google Play Store. Befintliga installationer påverkas ej av detta, men det finns ingen möjlighet för nya installationer.

Tillfällig lösning/Lösning
Vi hänvisar till att ladda ned Infracom Unified för nya installationer.

Vi arbetar med att identifiera varför den blev borttagen och att få appen tillgänglig i Google Play Store igen.

Nästa uppdatering
14:00

__

An issue has been detected

Time
2022-06-07, 08:30-Ongoing

Affected Components
Mobile app (Only Infinity Infracom brand)

Description
Infinity Infracom Mobile app has been removed from the Google Play Store without any warnings. Existing installations of the app should not be affected, but new ones will not be possible.

Resolution
Infracom Unified still exists in the Google Play Store and we recommend you to install this brand in case of new installations.

We're currently working with identifying the reason for the removal, and to get the app available in the Google Play Store again.

Next update:
14:00
Posted Jun 07, 2022 - 08:48 CEST
This incident affected: Infracom Infinity (Apps).