Driftstörning / Service Disruption
Incident Report for Infracom Infinity
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 13:05 CEST
Monitoring
En temporär åtgärd är inlagd och det bör nu fungera bättre med utgående externa samtal ifrån våra UK-servrar.

--

A temporary fix has been done and it should now work to make external outbound calls from our UK-servers again.
Posted Sep 19, 2022 - 11:55 CEST
Identified
Omfattning/Felbeskrivning
Problem att ringa utgående samtal från kunder som ligger på UK-server

Påverkade tjänster/komponenter
Utgående externa samtal ifrån kunder som ligger på UK-server

Vi har identifierat problemet och jobbar på en lösning.

----------

Description
There are currently problems with outbound external calls from customers on our UK-servers

Affected services/components
External outbound calls from UK-servers

We've identified the issue and working on a solution.
Posted Sep 19, 2022 - 11:31 CEST
This incident affected: Infracom PSTN Connectivity (In and Outgoing Public Calls).